How to resolve "Running older version" error message in Among Us on BlueStacks 4

How will this help?

With the release of the latest version of Among Us, you will need to update the game from the Google Play store. You can refer to this article to learn how to do so.

But even after updating Among Us, you can receive the error message shown below due to issues within the Asia server for the game. This article will teach you how to resolve the "running an older version" error message by changing the server location within Among Us. 

1.png


How can I resolve this issue?

1.  Launch Among Us and select the Online option, as shown below.

2.png2.  Now, click on the Globe button at the bottom-right to change the server.

3.png3.  Select either North America or Europe as your preferred server location.

4.png4. Once you have changed the server, you can continue playing Among Us without facing any issues.

5.png


Thank you for choosing BlueStacks. We hope you enjoy using it. If you have any further questions, please contact us at support@bluestacks.com. Happy Gaming!

Last updated on Dec 1, 2020.

Was this article helpful?
1372 out of 4989 found this helpful
Reach out to us on Reddit (Join Reddit) or Discord (Join Discord) or at support@bluestacks.com with your questions.