Khắc phục sự cố đăng nhập và lỗi Google Play Store trên BlueStacks 5

Sự cố

Bạn không thể đăng nhập vào tài khoản Google của mình.

Nguyên nhân

Bạn có thể nhận được lỗi vì một số lý do, chẳng hạn như sự cố ở phía Google khiến bạn không thể đăng nhập, phần mềm diệt vi-rút can thiệp vào quá trình đăng nhập, v.v.

Giải pháp

Thử các bước được liệt kê bên dưới:

  1. Xóa bộ nhớ đệm của Google bằng cách làm theo các bước tại đây và khởi động lại BlueStacks 5. [Tìm hiểu thêm]
  2. Bật Virtualization nếu chưa bật.
    Windows 11
    Windows 10
  3. Sử dụng chương trình diệt vi-rút để xóa bất kỳ phần mềm độc hại/phần mềm quảng cáo/phần mềm gián điệp nào.
  4. Hãy thử sử dụng internet với cài đặt proxy. Trong trường hợp này, vui lòng đặt lại cài đặt DNS về mặc định và xem điều đó có giúp ích không. [Tìm hiểu thêm]
  5. Cấu hình phần mềm diệt vi-rút của bạn để áp dụng các cài đặt được khuyến nghị, vì nó có thể làm gián đoạn các kết nối mạng an toàn (HTTPS) đến máy chủ Google. [Tìm hiểu thêm]
LƯU Ý: Nếu bạn đang sử dụng phiên bản Nougat 32 bit hoặc Nougat 64 bit, bạn có thể thử thay đổi Chế độ Công cụ đồ họa. Để thực hiện việc này: Mở Menu Cài đặt ➔ Chọn tab Đồ họa ➔ Chọn Chế độ Công cụ Đồ họa khác.

Câu hỏi thường gặp

H. Tôi muốn sử dụng tài khoản không phải Gmail. Có thể không?
A. Có, bạn có thể đăng nhập bằng tài khoản không phải Gmail. [Tìm hiểu thêm]

H. Khi tôi cố gắng đăng nhập, Google bị kẹt ở màn hình tải. Tôi nên tiến hành như thế nào?
A. Đảm bảo rằng bạn cấu hình phần mềm diệt vi-rút khi đăng nhập vào Google lần đầu tiên. Nếu cách đó không giải quyết được vấn đề của bạn, hãy tham khảo hướng dẫn hữu ích này.

H. Tôi thấy một cửa sổ đen/trắng trên màn hình đăng nhập. Điều này có bình thường không?
Đ. Điều này thường xảy ra khi cài đặt đồ họa mặc định trên BlueStacks 5 không khớp với thông số kỹ thuật hệ thống của bạn. [Tìm hiểu thêm

H. Làm thế nào tôi có thể thay đổi/thêm/xóa tài khoản Google trên BlueStacks 5?
A. BlueStacks 5 cho phép bạn sử dụng nhiều tài khoản cùng lúc. [Tìm hiểu thêm]

H. Google đưa ra cho tôi một trong những lỗi sau khi đăng nhập: "Yêu cầu xác thực"/"Xác minh đó là bạn". Phải làm gì?
A. Nếu bạn nhận được một trong những lời nhắc này, vui lòng xóa bộ nhớ đệm của Google. Sau đó, hãy xóa tài khoản Google của bạn và thêm lại để đăng nhập. Bài viết chi tiết này sẽ hướng dẫn bạn thực hiện việc này.

H. Tôi nên tiến hành như thế nào nếu gặp lỗi "Không thể đăng nhập" sau khi nhập thông tin đăng nhập của mình vào Cửa hàng Google Play?
A. Nếu bạn nhận được lời nhắc này, vui lòng tham khảo bài viết này để giải quyết vấn đề. 


Cảm ơn bạn đã lựa chọn BlueStacks. Chúng tôi hy vọng bạn sẽ tận hưởng trải nghiệm sử dụng. Chúc bạn chơi game vui vẻ!

Bài viết này có hữu ích không?
19113 trên 34062 thấy hữu ích
Reach out to us on Reddit (Join Reddit) or Discord (Join Discord) or at support@bluestacks.com with your questions.

We’d love to hear from you! Please take a moment to share your thoughts on the BlueStacks Help Center via this survey.
Subscribe to BlueStacks Weekly!
Get updates on new releases, features, and fixes. Discover trending games & enjoy exclusive gift codes!
By subscribing, I agree to receive weekly updates from the BlueStacks Help Center.
Thank you for subscribing to BlueStacks Weekly
Keep an eye on your inbox for updates on the latest features, gaming trends, bug fixes, gift codes, and much more!