Problème
Vous ne pouvez pas vous connecter à votre compte Google.
Cause
Vous pouvez recevoir un message d'erreur pour diverses raisons, par exemple un problème de Google qui vous empêche de vous connecter, un antivirus qui interfère avec le processus de connexion, etc.
Solution
Essayez les étapes ci-dessous :
- Vider le cache de Google en suivant les étapes ici et redémarrez BlueStacks 5. [En savoir plus]
- Activer la virtualisation, si elle n'est pas activée.
• Windows 11
• Windows 10 - Utilisez un programme antivirus pour supprimer les logiciels malveillants, les logiciels publicitaires et les logiciels espions.
- Essayez d'utiliser l'internet avec des paramètres proxy. Dans ce cas, réinitialisez les paramètres DNS par défaut et voyez si cela vous aide. [En savoir plus]
- Configurez votre antivirus pour qu'il applique les paramètres recommandés, car il peut perturber les connexions réseau sécurisées (HTTPS) aux serveurs Google. [En savoir plus]
REMARQUE : Si vous utilisez une instance Nougat 32 bits ou Nougat 64 bits, vous pouvez essayer de changer le mode de moteur graphique. Pour ce faire :
Ouvrez le menu des paramètres ➔ Sélectionnez l’onglet Graphiques ➔ Choisissez un autre mode de moteur graphique.
Foire aux questions
Q. Je souhaite utiliser un compte autre que Gmail. Est-ce possible ?
R. Oui, vous pouvez vous connecter avec un compte non-Gmail. [En savoir plus]
Q. Lorsque j'essaie de me connecter, Google se bloque sur l'écran de chargement. Comment dois-je procéder ?
R. Veillez à configurer votre antivirus lorsque vous vous connectez à Google pour la première fois. Si cela ne résout pas votre problème, consultez ce guide utile.
Q. Je vois une fenêtre noire/blanche sur l'écran de connexion. Est-ce normal ?
R. Cela se produit généralement lorsque les paramètres graphiques par défaut de BlueStacks 5 ne correspondent pas aux spécifications de votre système. [En savoir plus]
Q. Comment puis-je modifier/ajouter/supprimer un compte Google sur BlueStacks 5 ?
R. BlueStacks 5 vous permet d'utiliser plusieurs comptes en même temps. [En savoir plus]
Q. Google m'indique l'une des erreurs suivantes lors de la connexion : "Authentification requise"/"Vérifier qu'il s'agit bien de vous". Que dois-je faire ?
R. Si vous obtenez un de ces messages, veuillez vider le cache de Google. Ensuite, supprimez votre compte Google et ajoutez-le à nouveau afin de pouvoir vous connecter. Cet article détaillé vous guidera dans cette démarche.
Q. Comment dois-je procéder si je reçois une erreur « Impossible de me connecter » après avoir saisi mes informations d'identification dans le Google Play Store ?
R. Si vous avez cette erreur, veuillez vous référer à cet article pour résoudre le problème.
Merci d'avoir choisi BlueStacks ! Nous espérons que vous apprécierez l'utiliser. Bon jeu !