Problem
You are unable to log in to your Google account.
Cause
You may receive an error for a number of reasons, such as a problem on Google's side preventing you from logging in, an antivirus interfering with the login process, etc.
Solution
Try the steps listed below:
- Clear Google cache by following the steps here and restart BlueStacks 5. [Learn more]
- Enable Virtualization, if it isn't enabled.
• Windows 11
• Windows 10 - Use an Antivirus program to remove any malware/adware/spyware.
- Try using the internet with proxy settings. In this case, please reset DNS settings to default and see if that helps. [Learn more]
- Configure your antivirus to apply the recommended settings, as it can disrupt secure (HTTPS) network connections to Google servers. [Learn more]
NOTE: If you are using a Nougat 32-bit or Nougat 64-bit instance, you can try changing the Graphics Engine Mode. To do this: Open the Settings Menu ➔ Select the Graphics tab ➔ Choose a different Graphics Engine Mode.
Frequently Asked Questions
Q. I want to use a non-Gmail account. Is it possible?
A. Yes, you can log in with a non-Gmail account. [Learn more]
Q. When I try to log in, Google gets stuck on the loading screen. How should I proceed?
A. Make sure that you configure your antivirus when logging into Google for the first time. If that doesn't solve your problem, refer to this helpful guide.
Q. I see a black/white window on the log-in screen. Is this normal?
A. This usually happens when the default graphics settings on BlueStacks 5 do not match with your system specifications. [Learn more]
Q. How can I change/add/remove a Google account on BlueStacks 5?
A. BlueStacks 5 allows you to use multiple accounts at the same time. [Learn more]
Q. Google gives me one of these errors at login: "Authentification required"/"Verify it's you". What to do?
A. If you get one of these prompts, please clear the Google cache. Then, remove your Google account and add it again in order to log in. This detailed article will guide you through this.
Q. How should I proceed if I get a "Couldn't sign in" error after entering my credentials in the Google Play Store?
A. If you get this prompt, please refer to this article to resolve the issue.
Thank you for choosing BlueStacks. We hope you enjoy using it. Happy Gaming!